5 Replies Latest reply on Apr 23, 2010 9:02 AM by theoldwizard1

    Can not apply 5960xdat to VirusScan Enterprise V8.0i

      The title says it all !

       

      The error message I receieve is "Error: One or more McAfee Point Products cannot be updated by this package.  Please run an appropriate package to update the Point Products"

       

      Scan Engine 5300