4 Replies Latest reply on Apr 21, 2010 6:42 AM by iainmck

    epo console problem

      Hi

      Running epo 4.0 but, although it was previously fine, I’ve recently discovered that I can no longer view the console on https://localhost:8443/core. I’m now getting the generic IE error message “Internet Explorer cannot display the webpage”. Not sure if it’s relevant but I can view the agent activity log page at http://127.0.0.1:8081

      though I notice this is http rather than https. The activity log is attached. To my knowledge nothing has been  installed or amended recently which may have caused this.

       

      Any advice would be much appreciated

        • 1. Re: epo console problem

          have you tried https://127.0.0.1:8443 ? the ePO server's host file may need to be updated to in order to resolve or recognize the DNS "localhost"

          • 2. Re: epo console problem

            Thanks but don't think this is the issue as https://127.0.0.1:8443  produces the same error and I can successfully browse to http:/localhost:8081

            • 3. Re: epo console problem
              JoeBidgood

              Sounds like ePO itself is down. Ignore the http connection on 8081 - that's the McAfee agent on the ePO server that you're talking to, which is separate from the ePO server components.

              I would firstly check that the three ePO services are started on the ePO server, and then examine the logs for any indications of problems (server.log, epoapsrv.log and orion.log are the ones to start with.)

               

              HTH -

               

              Joe

              • 4. Re: epo console problem

                Thanks Joe. All 3 services are set to start up automatically but none have actually started. A manual start results in error 1075: The dependency service does not exist or has been marked for deletion. I've done a bit of googling on this error and looks like epo 4.0 isn't supported on Win 2008 (64bit) so guess (unless anyone knows different) that I'll have to upgrade to epo 4.5. Strange how it initally worked OK though