2 Replies Latest reply on Sep 20, 2010 10:06 AM by Peter M

    Just in Time debugging error with McAfee

    iBrian

      Hi there -

       

      Running Windows XP, but recently when I reboot my PC, I get Windows Just In Time debugger launching and will not shut down.

       

      It apparently finds erros in McAfee - here are the details:

       

      [6080] C:\Program Files\Common Files\McAfee\MSC\McUICnt.exe

       

      https://sm.mcafee.com/syncmessage.aspx
      https://sm.mcafee.com/Script/SMProviderEnum.vbs

       

      Microsoft VBScript runtime error: Object doesn't support this action
      'Length'

       

      I would be grateful on suggestions of how to stop McAfee setting this off so I can close the debugger!

       

      Best regards,
      Brian
      Executive Editor, Brite  Media
      Tel: +44 (0)845 4306340
      Brite Media, Second Floor, 145-157 St John Street, London  EC1V 4PY, UK
        • 1. Re: Just in Time debugging error with McAfee

          I have this exact same problem.  I can't believe there isn't an answer to this issue.

           

          Brian, did you ever get an answer from anyone?  I'm not sure how to make this go away except to uninstall McAfee.  It had been working fine until now, so I'm not sure what changed.

           

          Help from anyone would be great.  Thanks.

           

          Diane Boehm

          HomeTown Enterprises

          Kenosha, WI

          • 2. Re: Just in Time debugging error with McAfee
            Peter M

            This rather an old thread which appears to have never been answered.   First of all I trust the operating systems are totally up to date?

             

            Script debugging can be stopped in Internet Explorer.

             

            From an old thread:

             

            You can stop the JITD window from popping up by disabling script debugging in Internet Explorer:
            -> Tools
            -> Internet Options
            -> tab: Advanced
            -> in the list, under Browsing, check the box "Disable script debugging (Inernet Explorer)"

            -> also check "Disable Script Debugging (Other)
            -> click Apply, and OK

            You may also want to uncheck the box "Display a notification of every script error".

            If  you have Visual Studio (or Compaq Visual Fortran) installed, you can  turn off the JITD feature in general. Open Developer Studio, select  Tools, Options, Debug. Then uncheck the "Enable Just-In-Time Debugging"  box and click OK.