1 Reply Latest reply on Apr 22, 2010 9:41 AM by TomH

    Has anyone migrated from an EPO 4.0 server to EPO 4.5 on a different server?

      I am trying to migrate from a Windows 2003 32 bit EPO 4.0 server to a 2008 R2 64 bit EPO 4.5 server.  I upgraded my EPO 4.0 server to 4.5, and am trying to migrate to the 2008 server following the steps in KB66616.  I get to step 11. Rundll32.exe ahsetup.dll RunDllGenCerts <eposervername> <console HTTPS port> <admin username> <password> <"installdir\Apache2\conf\ssl.crt">  and get the error "Unknown error calling remote command, Error=12002".

       

      Does anyone have any exprience with this?

        • 1. Re: Has anyone migrated from an EPO 4.0 server to EPO 4.5 on a different server?

          I am going to mark this answered.  I found out from McAfee support that they have no way of migrating EPO from windows Server 2003 32 bit to a 64 bit server.  Since there is no 64 bit version of EPO, the install files are installed in the program files (x86) folder on a 2008 Server.  McAfee can't be migrated because the install directory is not exactly the same.  I am hoping they come out with a 64 bit version of EPO to solve this problem.  With a 64 bit version the install files would be in program files again eliminating the problem.  As of right now if you are running EPO on a 32 bit you will not be able to upgrade to Microsofts most recent server software version (windows server 2008 R2) since it is only released in a 64 bit version.