3 Replies Latest reply on Apr 14, 2010 10:18 AM by Bins384

    Difficulty with Unistall and new install

      I recently had to reinstall Windows XP on my computer which meant reinstalling all files and programs.  At first I reinstalled McAfee using the disk that came with the computer.  Then I realized I had a newer version I had purchased for my laptop that allowed three downloads so I tried to uninstall the original in add/remove programs but it only unistalled some of the McAfee programs.  I can't unistall the firewall or the Security Center.  I tried to download the version I purchased.  It gets to a part where it says it is removing older files then it freezes and nothing happens.  I left it running for several hours and it made no progress.  When I power up the computer it says I need to reinstall Active Shield.  Then McAfee Privacy Service says it needs to be reinstalled from a backup that requires a password.  I tried Virtual Technician and it detected no problem.  I tried the chat feature but when i do that privacy Shield pops up with the message to reinstall over and over and I never get to chat.  I am very frustrated, any help would be appreciated.  I can't unistall any of the McAfee products with Add/Remove programs and I can't install the new version.