9 Replies Latest reply on Jun 3, 2010 9:21 AM by tonyb99

    VSE 8.0.0 don't update virus definition

      Hello,

       

      I am using VSE 8.0.0 on two notebooks.

      Everything was going well from a very, very long time ...


      Today I just realized that on one computer the virus definition is from 25/03/2010 ... on the otherone it was from 30/03/2010 ..

       

      I have tried to force the update ... everything seems to go well and the console reports at the end : "Update successful"

      Looking in the Update report, I can read : "last update was successful"

       

      But the "Viruscan About" says that the virus definition are in both cases outdated (5931 from 25/03 on one machine and 5936 from 30/03 on the other one)

       

      I have downloaded 5946xdat.exe and when I launched it manually I got the message: "This package cannot update one or several McAfee products"

      Then I tried sdat5946.exe and got exactly the same problem.

       

      I have tried to reinstall VSE on one of the machines, I have installed 5911 from 5/03/2010 because I had it on my disc, no problem but still impossible to install 5946 ...

       

      Both computers have version 5400 as engine and a patch version 16.

       

      Has somebody an idea on this problem?

       

      Thanks for your help.

      Regards