6 Replies Latest reply on Mar 30, 2012 12:55 PM by cgrim

    Why does my Active Directory account that Foundstone is using to run credential enabled scans keep getting locked out?

      I have a service all open with tech support but maybe someone on this board has a  solution for this.

       

      The scenario is this:

       

      During a foundstone scan of Windows 2003 and 2000 servers using the MITS scan template with a credential set configured to use an Active Directory account which has local admin access on all servers that are being scanned the account becomes locked out.

       

      The login failure event that is displayed is:  Logon for user "xxxx" failed with error (0X8007052E)

       

      I have worked with phone support and tried several different configuration option:

      -uncheck use credentials if possible in scan configuration

      -search for "null password" in scan signatures and remove all scans that meet this criteria.

       

      I have confirmed that the target server is part of the domain and that the "xxxx" account has local admininstrator access to the target. Any ideas/suggestions as to what is causing this issue are appreciated!

       

       

      Thanks!