1 2 3 4 Previous Next 30 Replies Latest reply on Apr 20, 2010 10:54 AM by rackroyd

    SuperDAT stop Update

      The problem is I have roughly 300+ workstations that are not updating now. It is normal few days before. But they are stuck now. I tried to remove the Mcafee app and agent in client machine. It only can update to 17-Feb-2009 (5529 - DAT,  5100- ENGINE)....

       

      But my EPO server DAT is 5944 and the engine is 5400.

      Please advise.

        • 1. Re: SuperDAT stop Update
          SamSwift

          Which versation of VSE do you have? If it's 8.0i then it will not update anymore due to being EOL.

           

          Sam

          • 2. Re: SuperDAT stop Update

            Yes, it is 8.0i. It show end of life in the log during update the SuperDat in client machine. But it is work before.

            May I know the end of life time?

            Few days before?

            Licenese problem?

            How to fix it?

             

            Thanks a lot.

            • 3. Re: SuperDAT stop Update
              SamSwift

              Hi,

               

              The current dats aren't compatible with VSE 8.0i - the end of life was March 31st 2010. You'll need to upgrade VSE to at least version 8.5i in order for the machines to update.

               

              Hope this helps,

               

              Sam

              1 of 1 people found this helpful
              • 4. Re: SuperDAT stop Update

                That mean all my 300+ workstation need to upgrade to 8.5 or higher version from 8.0?

                 

                Is it possible only upgrade part of component in EPO Server?

                • 5. Re: SuperDAT stop Update
                  rackroyd

                  Hi,

                   

                  You can't just update parts of VSE 8.0 to make it VSE 8.5 or later, you have to run the full installer.

                  ePO will take care of this and allow you to manage the process centrally - it's what it does

                   

                  Check in the VSE package and extensions, then set up deployment tasks as needed.

                   

                  Rgds,

                   

                  Rob

                  • 6. Re: SuperDAT stop Update

                    Do you have any reference information to do this step by step? Thanks.

                     

                    I misunderstanded that I only need to upgrade all client machines to mcafee 8.7 from 8.0....

                    • 7. Re: SuperDAT stop Update
                      rackroyd

                      Please take a look at the McAfee Service Portal.

                      There are Knowledge base articles and on-line video turorials that cover many aspects of ePO and other McAfee products.

                      You will also find on-line reference to the all the product guides.

                       

                      https://mysupport.mcafee.com/eservice/Default.aspx

                       

                      Rgds,

                       

                      Rob

                      • 8. Re: SuperDAT stop Update

                        Is it possible  manually to download the DAT and locate it in EPO Server. Let the VSE 8.0 client machines to update that DAT.

                        Any one know? Thanks

                        • 9. Re: SuperDAT stop Update
                          rmetzger

                          1324Chris wrote:

                           

                          Is it possible  manually to download the DAT and locate it in EPO Server. Let the VSE 8.0 client machines to update that DAT.

                          Any one know? Thanks

                          NO, it will not work, there are no more V1 DAT files in SuperDAT or otherwise forms!

                           

                          V2 AVVDat format has changed to include greater functionality and flexibility of use. Holding on to the V1 Dat files simply doubled the size of the downloads and did not help with improving security. That said, McAfee has stopped the release of the V1 Dat files In Any Form. The V2 AVVDat files perform better and all V2 enabled products are still supported.

                           

                          My strong suggestion would be to upgrade VSE v8.0i (V1 Dat file only product) to VSE v8.7i P3 as a resolution to the problems with DAT Updates.

                           

                          Good Luck,

                          Ron Metzger

                          1 2 3 4 Previous Next