1 Reply Latest reply on Apr 16, 2010 10:05 AM by cccc

    Error 1920: McAfee Framework failed

      Hi

       

      We have virtualized our physical NT 4.0 SP6a machines with VSE 8.5 (Patch8) and ePO Agent 3.6.0.608 as VM's on the ESX 3.5.
      Our Problem is, VSE 8.5 Signatures Updates and ePO Agent 3.6.0.608 don't really work due to McAfee Framework Problems (Error 1920).

       

      Even ePO Agent is not listening on Port 8081.

       

      To deinstall and reinstall VSE 8.5 or ePO Agent 3.6.0.608 doesn't help.

      We cannot update now to WIN2000 due to Exchange 5.5 and NT domain.

      Howto solve this problem?