1 Reply Latest reply on Apr 5, 2010 1:48 PM by WayneBrettski

    Client checking disabled repository

      Hi all,

       

      I have a distributed repository that's disabled (in the Agent policy) for *most* of my clients, it's at the end of a busy T1 and the idea is that those clients out there would look to this one for updates, and the rest of the environment ignore it.  That's worked pretty well for almost a year, but now that particular repository is giving me AD authentication grief, and replication is failing to it.  Which isn't a big deal for me right now, since the configuration of that site has changed lately and I haven't got any clients pointing to it right now.  The problem is, I've got 2 domain controllers (and I don't know how many other clients yet) that seem to be trying to get updates from THAT repository.

       

      The agent log shows "Checking update packages from repository  ePOSA_XXXX." and subsequently pulls what that repository has as the latest DAT - 5931, and calls it good.  I've examined the McAfee Agent policy that's being applied on the DCs (and 98% of all our clients) and it clearly has that particular repository shown as "disabled".  Why would it be doing this to me?  I'm trying to hand off the EPO management duties to a peer due to a career move, and I hate that it's pulling pranks on me like this!  

       

      Thanks for any help,

       

      Brett

        • 1. Re: Client checking disabled repository

          Never mind - I forced a re-install of the agent on our Domain Controllers, and viola!  they started looking to a VALID repository (the master) and got updates just like that.  I have tried to downgrade my malfunctioning repository by replacing its "Super Agent" policy with a vanilla agent policy, since it's not functioning as an SA anyhow, but that's failing on me as well.  Now I'm in AD authentication territory, I'm fairly certain.  There's something wrong with this box that goes beyond EPO, and the folks responsible for it are failing to address it.  I can't fix it further until I can successfully get an account (any account) to authenticate there, so I'm calling this one done for now.

           

          Thanks anyhow!  Please be nice to my successor when she starts posting questions here - she'll need your help!

           

          Brett