1 Reply Latest reply on Apr 3, 2010 8:19 PM by k3tg

    language not supported/mcafee will not load

      Session ID's - same results on both

       

      25012407

      25012430

       

      fixed service not running (not fixed because it still will not load so I can run a scan - have to go to windows safe mode to run a scan)

      language not supported - both Internet and Windows is in US English as it should be

       

       

      on services.msc - all mcafees are showing as automatic, started HOWEVER McShield does not show as started, when I click on start I get the error message "could not start the McShield on local computer error 1053 - the service did not respond in a timely manner - ditto for McAfee Scanner.

       

      I have removed and deleted McAfee 3 times in the last four days. It always runs properly in safe mode, HOWEVER in safe mode it will not allow me to keep it open and protected.  Every time I change it, it changes back within mere seconds and gives the alert again.

       

      Windows XP 5.1 service pack 3

      computer is 2.5 years old

       

      had 'your protection' on the computer (malware) which has been sucessfully removed within the last 5 days

       

      Please advise.  Thank you.

        • 1. Re: language not supported/mcafee will not load
          k3tg

          When you removed and deleted McAfee 3 times did you also use the MCPR removal tool found at the top of this page under Useful Links? MCPR removes any remnants of the software the normal Add/Remove programs fails to remove. You could also try contacting Technical Support chat also found under Useful Links.