1 Reply Latest reply on Apr 2, 2010 1:49 PM by rvp1000

    Why does the manual installation works but the SCCM installation method doesn't work under HIPS

      Help Help.. I can not figure out why the SCCM installation method is being blocked by HIP but not the manual installation method.

       

      Background of the situation:

       

      The manual installation is the exact same steps as the SCCM installation method but the only different is that I'm logged in as Local administrator when I manually perform the manual installation.

       

      The SCCM installation method is using local NT system account.

       

      I have configured HIP application list exclusion to trust all installation files that is how I got the manuall installation to work..

       

      Why it is not work for the SCCM installation method?

       

      Any suggestions?

       

      The HIP logs has not provide any detail what I need to do?

       

      Where do I turn on debugging to capture what is not allow the installation to complete?

        • 1. Re: Why does the manual installation works but the SCCM installation method doesn't work under HIPS

          Here is a sample of what the HIPshield.logs are saying.. Should the application exe be in the IPS exception list also?

           

          I have already have the application.exe application exception list but it still doesn't work..

           


          HRC ERROR:
          ************
          Exception {
              Id 4198
              application { Include {C:\Program Files\ApplicationDirectoryxxxx\applicationxxxxx.exe} }
              domain_user_name { Include * }
              application { Include {C:\Program Files\ApplicationDirectoryxxxx\application.xxxxxxxxexe} }
          }
          ERROR: Signatures do not contain any Rules with the specified Classes.
          REMOVED Due to errors
          ************