3 Replies Latest reply on Apr 8, 2010 3:32 AM by rackroyd

    ePO 3.6.1 upgrade to 4.5 - using SQL 2005 express

    Isagel

      I am using SQL 2000 right now with ePO 3.6.1 and am planning on upgrading to 4.5 and using SQL 2005 express that comes with 4.5 since 2000 is not supported with it.

       

      I know the option to install 2005 express is greyed out if you have 2000 on the server, any suggestions on how to proceed with that type of upgrade?