4 Replies Latest reply on Apr 5, 2010 9:58 AM by hlhjr

    Problem with VSE 8.7i and My Computer drive letters for USB drives

      Starting on Monday, when people unplug and plug in USB drives (sticks and external drives), the drives will show up near the tasktray to eject them and in disk management with a drive letter assigned, but in My Computer itself it does not show the device?!

       

      We tried updating to the latest hotfix 3, still the same results.  Seems weird the disk management sees the drives and assign them a letter, but in My Computer they don't show.  You can't even type the letter in My computer address field (it shows as not available).  When you go to the DOS prompt and type the letter it can access it.

       

      When we removed McaFee altogether, the drives show up in My Computer normally when unplugged and plugged back in.

      When you log off then back on with the drives plugged in, the drives show in My Computer normally.

       

      What's the fix?

       

      Thanks in advance.

       

       

       

       

       

      Message was edited by: hlhjr on 3/31/10 7:11:55 AM GMT-06:00