1 Reply Latest reply on Mar 30, 2010 3:32 AM by jeffreychirino

    VSE for Storage 1.0 & Rogue Sensor 4.5 support for Windows 2008 R2 64 bit Server

      Hi All,

       

      Any idea when VSE for Storage 1.0 & Rogue Sensor 4.5 would start supporting Windows 2008 R2 64 bit Server?

       

      In case, if it is already supported, please provide the document to share with customer.

       

      Best regards,

      Jaganathan. A

      Tier 1 Gold Support Engineer