1 Reply Latest reply on Mar 30, 2010 9:38 AM by x-imikhlin

    False Positive

    withindarkness

      I sure hope I am in the right thread for this. If not let me know, but nicely. I hate when people are trolls on simple tasks.

       

      I recently downloaded a program and tried to install it.

       

      - When installing said program I received the following error:

      ...

      "An error occurred while trying to read the source file: Access is denied.

       

      Click Retry...Blah blah blah."

       

      - I click retry, it finishes. Then upon trying to start the program I get this error:

      "Unable to execute file:

       

      C:\***.exe

       

      CreateProcess failed; code 2.

       

      The system cannot find the file specified."

       

      I have read their forum and they have come up with that virus protectors are seeing this program as a virus. I have used the restore feature, but to no avail. The program will still not work as the file is not there, even after a "supposed" restore. McAfee did not even notify me that it had removed anything. I am hoping that someone can help me with this.

       

      Thank you!