3 Replies Latest reply on Oct 9, 2010 10:32 AM by jemolney

    HELP!!  Parental Controls Blocking Internet Access

      I am hoping that someone can help me out with quagmire that I am in.


      A little background first.  I was a McAfee Security subscriber for about 6 years now.  I just recently cancelled my subscription because I am now getting the Security Suite through Verizon FIOS.  Everything was fine until one night I could not get on the Internet, then when I tried to log into the Parental Controls, it stated that something needed to be installed (can't remember what it was, my apologies).  Called Verizon and was patched through to McAfee support.  After spending more than an hour on the phone with the McAfee tech, we managed to get it working again.  Before I hung up with her, I asked her if this problem that I had, had anything to do with the fact that I cancelled my subcription under my Yahoo account and was told that it had nothing to do with it.  Fine.  The computer was fine for a couple of weeks and the problem happened again.  Instead of calling the tech support, I decided to see if I could fix it myself.  I tried to unistall and was given three choices, Repair, Modify or Uninstall.  I went to Repair figuring it was a glitch.  After the repair and restarting the computer, I was fine and managed to get on the internet again.  A couple weeks go by.  Today I tried to get on the internet and got the same error for the THIRD TIME!!!!!   I went to repair the problem again and was able to do what I had to do.


      Now here is my question:


      Is there anyway that I can get this problem fixed?  It is a royal nuisance to have to constantly have to "repair" the problem every two weeks.  Does my problem have to do with the fact that my administrator login is my Yahoo account (which is what I originally subscribed under when I had the account) or should my administrator account be under my Verizon account.


      Please advise.


      Thank you for your time with this matter.