1 2 Previous Next 13 Replies Latest reply on Apr 6, 2010 9:23 AM by exbrit

    ??  Anything New To Report

      Is there anything new to report on the VS 14 and new SC? Are they going to fix the automatic update and other problems or not?  My subscription is up in June and I would like to know if they are going to do anything about all of the problems they created in this new version of SC and VS 14. I am asking here as the moderators are far more friendly and helpful than any of the chat people I have tried so far. And I won't pay a $50 dollar or whatever it is now charge to call and ask them if they plan to fix this problem. Could some of the moderators find out what is going on and keep us posted as I really don't want to drop McAfee but am tired of this no information at all stuff. If they plan to wait until the 2011 version to fix anything then I need to make plans also.

       

        To Peter and all of the other moderators, my thanks for your listening to my complaints and trying to help. I am a moderator on 2 other sites and know the frustration of having to be the in between and listen to the complaints and not being able to get anything from the server techs. All people posting here should keep this in mind. The moderators are doing their best, but they can't fix the problems. So at least have the courtesy to not yell at them for this mess as they had nothing to do with it. I finally got one of the server techs to come to the forums on one site and read the posts and he was shocked. His words to me were, "We thought that you were exagerating the problem."  Maybe one of the higher techs here should drop in and read all of the complaints.

       

        Anyway, and information about what is going on or what isn't being done would be greatly appreciated.

       

      Thanks,

       

      Ron

        • 1. Re: ??  Anything New To Report
          exbrit

          We have made a long list of faults and suggestions for improvement and McAfee has seen it.  All I can say right now is that they are aware of the problems and are working on them.

          • 2. Re: ??  Anything New To Report

            Thanks Peter,

             

               At least now we know they are working on the problems. I believe that is what most people want to know as there has been almost total silence on this issue since it begin. If possible, could you or the other mods let us know from time to time what if any progress they are making?

             

            Ron

            • 3. Re: ??  Anything New To Report
              exbrit

              I'll do that.  I'm going to ask for a progress report on Monday afternoon's conference call.

              • 4. Re: ??  Anything New To Report

                Thanks Peter, that is much appreciated.

                 

                Ron

                • 5. Re: ??  Anything New To Report

                    Anything new to report after yesterday's conference call? I hope that they are working on this and will soon have fix for it.

                   

                  Thanks,

                   

                  Ron

                  • 6. Re: ??  Anything New To Report
                    exbrit

                    Nothing Ron, I missed the call because my PC crashed and I couldn't access anything.  I've asked for a synopsis of what was said and will get back to you when I hear.

                    • 7. Re: ??  Anything New To Report

                      Thanks Peter,

                       

                        It is much appreciated. I just hope to hear that they are working on it and will soon have the issues resolved.

                       

                      Ron

                      • 8. Re: ??  Anything New To Report

                        OK, now what is going on. I have did nothing at all to my McAfee and yesterday morning and this morning this error and another started showing up in a log file. I also got a notice that McAfee wasn't loading properly. Does this mean I have to uninstall the darn thing and then re-install it to get it to work properly? I am starting to lose faith in McAfee pretty fast.

                         

                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ A navigation error occurred: 503
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ https://sm.mcafee.com/syncmessage.aspx
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ InternetCrackUrl failed for (misp://C:\PROGRA~1\McAfee\MSM\mcsmtstr.dll::smerror.htm/) - 12005
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ InternetCrackUrl failed for (misp://C:\PROGRA~1\McAfee\MSM\mcsmtstr.dll::smerror.htm/) - 12005
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ InternetCrackUrl failed for (misp://C:\PROGRA~1\McAfee\MSM\mcsmtstr.dll::smerror.htm/) - 12005
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ InternetCrackUrl failed for (misp://C:\PROGRA~1\McAfee\MSM\mcsmtstr.dll::smerror.htm/) - 12005
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ InternetCrackUrl failed for (misp://C:\PROGRA~1\McAfee\MSM\mcsmtstr.dll::smerror.htm/) - 12005
                        04/06/2010 04:48:04 AM$ -- (Error)$ [   McBrwsr2.dll]$ InternetCrackUrl failed for (misp://C:\PROGRA~1\McAfee\MSM\mcsmtstr.dll::smerror.htm/) - 12005

                         

                        Ron

                        • 9. Re: ??  Anything New To Report
                          exbrit

                          Regarding your earlier questions there is a major update in the works coming out soon which will address many issues.

                           

                          Re: the latest problem, not sure what to suggest to be honest.  Are you using any other anti-malware application?  More importantly are you using any registry cleaners and/or optimizers?

                           

                          If so stop using them (registry cleaners I mean).

                           

                          It looks like your installation is corrupted so first see if McAfee Virtual Technician can fix it here:  http://mvt.mcafee.com/mvt/en-us/default.html?en-us

                           

                           

                          Message was edited by: Ex_Brit on 06/04/10 8:49:58 EDT AM
                          1 2 Previous Next