2 Replies Latest reply on Mar 25, 2010 7:31 AM by Laszlo G

    Questions before upgrading to ePolicy Orchestrator 4.5

      Hi all,

       

      I would like to upgrade from ePolicy 4.0 to ePolicy 4.5 but have reservations that some of you may be able to help with.



      Is the upgrade process quite simple? 

       

      We have and upto date version of ePolicy Orchestrator and SQL 2000 sp4.

       

      Is just case of following the on screen steps.  I will obviously take a full backup before doing it.

       

       

      I presume ePolicy 4.5 will just use are existing SQL 2000 instance?

       

      I guess it just uses the existing databases.  I dont want to lose all my content.

       

       

       

       

      Will I still be able to manage or at least view the below agent version?


      4.0.0.1494    - Majority of machines
      4.0.0.1421    - Few machines
      3.6.0.595       - Very few machine that only few of probably still exist
      4.0.0.1180    - Few

       

      Can it manage VirusScan 8.5 machines ok?

       

      I plan to upgrade them once I have installed ePo 4.5.

       

       

       

      Are the any known problems or anything I should lookout for?

        • 1. Re: Questions before upgrading to ePolicy Orchestrator 4.5
          Laszlo G

          If I'm right ePO 4.5 does not support SQL Server 2000, you will need at least SQL Server 2005 or SQLExpress 2005 (or 2008)

           

          I one case I had to update an ePO 3.6.1 with MSDE to ePO 4.5 so I had first to install an SQLExpress 2005 on the machine (migrating the database during the process) before upgrading to ePO 4.5

           

          You can manage VSE 8.5 without problems, but I'm not sure if ePO 4.5 supports CMA 3.6

          • 2. Re: Questions before upgrading to ePolicy Orchestrator 4.5
            jmcleish

            I can tell you that SQL 2000 is EOL and therefore no longer supported. You therefore need to upgrade to SQL 2005 before starting the upgrade of ePO

             

            I've not used 4.0 before so can't say too much.

             

            supported agents:

            McAfee Agent 4.0 for Email and Web Security
            • McAfee Agent 4.0 for HP-UX
            • McAfee Agent 4.0 for Linux
            • McAfee Agent 4.0 for Macintosh
            • McAfee Agent 4.0 for Solaris
            • McAfee Agent 4.5
            • McAfee Agent for Windows Patch 1 and Patch 2
            • McAfee Common Management Agent 3.7 Patch 1
            • McAfee Common Management Agent MA 3.6 Patch 4

             

            8.5 is supported as well

             

            You really want to have a look at the install guide for 4.5 - Check out the "supported products and components".

             

            Jane

             

             

            Message was edited by: jmcleish on 25/03/10 07:37:01 CDT