4 Replies Latest reply on Jun 29, 2010 12:12 PM by sherryv

    Problem saving files on Samba Share

    s3cardi

      Users having HDLP 9.0 installed on their machine have problem to save files on Samba Shares.

      We are not using TAG and the option "Use Alternate Datastream" is checked in the DLP Agent Config.

      Is it a bug with the HDLP Agent????

        • 1. Re: Problem saving files on Samba Share

          patrick

           

          Did you get your poblem resolved?  I am having a simular problem on Facetwin (Simular to Samba) shares.   User's map to netwok share and either can't see the share or get a access permission denied.

           

           

          Message was edited by: sherryv on 6/24/10 1:47:44 PM CDT
          • 2. Re: Problem saving files on Samba Share

            Use alternate data stream is used for file sytems which are not NTFS and by this option they can retain their tagging when they moved from NTFS to non-NTFS and vice-versa. Try de-selecting the option and see if that resolves the issue.

             

            Don't forget to open a SR though with McAfee.

             

            - Amiya Bisoi

            • 3. Re: Problem saving files on Samba Share
              s3cardi

              Unfortunately , not yet. The problem is still present, not reproductible and not only on Samba's shares but also with the Windows's Shares.

              Until now, I'm waiting a new release of DLP Agent and crossing my fingers that the problem will be solved.

              • 4. Re: Problem saving files on Samba Share

                The security team  originally distributed DLP with the default then changed to Alternate data stream , still were issues.  They've disabled TAGGING in the registry yet user still does not see non-ntfs share.  The first connection to the share always fails,  but by attempting access, getting "Access Denied", it forces tags/permissions to revert back to original settings, then user can re-select share drive.  It's a work around that we are using.