1 Reply Latest reply on Mar 12, 2010 6:55 AM by JoeBidgood

    Upgrade ePO 4.0 to 4.5

      Before I do an upgrade of my existing ePO environment form 4.0 to 4.5 I was reading some documents.

       

      The download from McAfee is telling me this:

       

      ePolicy Orchestrator 4.5.0 Patch 1 Setup. This release may be installed where no previous version of

      ePO has been installed, or can be used to upgrade existing ePO 4.5, 4.0 or 3.6.1 installs. See readme

      for details.

       

      But the readme is telling me this:

       

      CAUTION: McAfee does not support automatic upgrading of a pre-release version of this software. If you are

      running any previously released version of the McAfee ePolicy Orchestrator 4.5 software in your environment,

      you must uninstall before installing this version of the software.

       

       

      It is or it is not possible to upgrade ePO from 4.0 to 4.5 without uninstalling the existing installation?