2 Replies Latest reply on Mar 14, 2010 5:07 PM by enzogoy

    ePo 4.5 with Agent 3.6.0 ???

      Hi,

       

      I just upgrade our EPO from version 4 to version 4.5.  But when I try to add a new system to the group, I saw it still has Agent version as: ePO agent 3.6.0 (current).  Is that normal?  or do I need to do something to upgrade it to the lastest version.

       

      Thank you very much.

       

      enz