2 Replies Latest reply on Jan 31, 2011 2:52 PM by AndreasBehncke

    Agent-to-server communication secure port

      The quick back story, migrated ePO 4.5 to a new server (from 2k3 to 2k8 R2), all agents are version 4.5.

       

      Upon trying to re-push all my agents, they pushed fine but would not communicate back to the ePO server.  After some lengthy talks/hold time with support they recommend I turn off "Agent-to-server communication secure port" on port 443.  I do this, delete Framepkg.exe and the .z, re-start ePO so they can be rebuilt, download and re-install the agent manually (/forceinstall) and now everything suddenly communicates back to my new ePO server.

       

      I have verified 443 is only used by the ePO server on the new box...

       

      Any thoughts as to why this is not working?  I'd like to have this setting enabled if possible...

       

       

      Message was edited by: cwb27 on 11/03/10 9:38:33 CST AM