0 Replies Latest reply on Mar 11, 2010 8:55 AM by Stanicus

    Internet activity being logged as McAfee account in Websense

      We are running McAfee 8.7 on all our client computers and servers. We have narrowed this down to the McAfee product. When people are browsing the internet, it is being logged by Websense as the account we use to update all the PC's, laptops and servers. It doesnt do it all the time, just some of the time. It is the only account that does it. It seems to be triggered directly after McAfee communicates with the EPO server from the client PC's. It eventually goes back to logging their internet use as themsleves. Has anyone else experienced similar issues?

       

      BTW, the log looks like this:

       

      protocol=    "http"
      url=         "http://weather.partners.msn.com/data.aspx?wealocations=wc:USIN0314&degreetype=F& culture=en-US&src=msntoolbar"
      port=        "80"
      category=    5      (NEWS AND MEDIA)
      disposition= 1026   (Category Not Blocked)
      app type=    ""
      keyword=     ""
      user=        "LDAP://orsv000596 OU=Special accounts,DC=redXXXX,DC=com/NAI SERVER"
      bytes sent=0 bytes received=0 duration=0

       

      Then seconds later this:

       

      protocol=    "http"
      url=         "http://rss.msnbc.msn.com/id/3054049/device/rss/rss.xml"
      port=        "80"
      category=    5      (NEWS AND MEDIA)
      disposition= 1026   (Category Not Blocked)
      app type=    ""
      keyword=     ""
      user=        "LDAP://orsv000596 OU=Elwood,DC=redXXXX,DC=com/Eric MXXXXX"
      bytes sent=0 bytes received=0 duration=0

       

       

      on 3/11/10 8:55:58 AM CST