9 Replies Latest reply on Jun 30, 2010 7:10 PM by hbillsmith

    Problem with auto-update

      I purchased McAfee Internet Security 2010.My problem is,when i start up my pc,McAfee never begins auto-update.I wait for 5-6 hours but nothing.I must check manualy for updates every day to take the latest updates to my 3 pcs.Thank you very much for your answers.

       

       

      Message was edited by: herba71 on 3/10/10 9:41:21 AM CST

       

       

      Message was edited by: herba71 on 3/10/10 9:42:40 AM CST
        • 1. Re: Problem with auto-update

          Type "Smart Timer" into the search box under the "Home and Home Office Community" Banner -- you may find the answer there as to why your AutoUpdates are not happening (assuming your M products and system are otherwise set up and running properly)?

           

          I am told they are working on a fix or at least the ability to disable the feature, but unfortunately you'll need to wait until someone from M or a mod weighs in here with more info.

           

           

          Regards,

           

          MM

           

           

          on 12/05/10 6:48:56 AM
          • 2. Re: Problem with auto-update
            Peacekeeper

            10.5 version which has some changes to updates and scheduling that may help is being released to some countries in 2 days. Not the US yet. The disabling option was added to our (users) wish list anmd put in front of the 2011 version developers.

             

            Moxie any idea why you have a big space after most of your posts?

             

             

            on 12/05/10 6:50:21 AM
            • 3. Re: Problem with auto-update
              PhilF

              Just wanted to add my two cents...

              As a Mcafee customer for the last decade, this is a  major issue that needs to be fully addressed.

              It is unacceptable that an anti virus program that advertises auto updating simply does not.

              I should not need to 'manually' update any AV program.

              My laptop is rarely on for two straight hours; so from my perspective, the proposed fix does not sound like a fix at all.

              This would only work if the two hour timeout (before forcing an update) will include the time that the computer has been shut down since the last unsuccessful attempted update.  It is my opinion that we absolutely need a method of disabling this so called 'feature'.

              Alternatively, is there a way that we could add a Mcafee Update to the Windows Scheduled Tasks as a daily task?

              I have tried this, but have been unable to determine which Mcafee program actually launches the update script.

              Thanks for your efforts in getting this addressed (sooner rather than later) by the powers that be!

              • 4. Re: Problem with auto-update

                Refund your money.Buy Avira Antivir Premium.McAfee is a crap!!!

                • 5. Re: Problem with auto-update
                  Peacekeeper

                  Asked The 10.5 patch out in Australia and canada and other smaller markets it improves the issue but I see your point it is teh same 1 I made to the beta manager months back that is why they attempted to improve the issue. A disable option on smart timer would be smarter. Asked re scheduling but I seem to remember we asked a while ago negatively.

                   

                  Philf thanks your post helpful...not I assume you have left the fold sorry to lose you

                  • 6. Re: Problem with auto-update
                    PhilF

                    Peacekeeper, thanks for the response...

                    No, I am not giving up on Mcafee just yet, nor am I looking for a refund...

                    I am simply looking to have this important issue escalated to someone who has the authority to have it addressed and resolved; or at least for a temporary work-around (i.e. something like setting up a Windows Scheduled Task to force a daily update) until McAfee corrects this.  I have been following the thread on the McSvHost.exe shutdown issue (which I have intermittently), but have seen very little conversation on the auto-update issue, and this concerns me.  I often wonder if the two issues are not somehow related.  I also think that many users may not even realize that their software is not getting updated regularly.  I find it remarkable that the 2009 version was perfectly stable, and the new version seems to be just one issue after another.

                    Appreciate all of your efforts here.

                    • 7. Re: Problem with auto-update

                      Same issue here. 2+ hrs wasted with tech support. Update manually until you buy other program.

                      • 8. Re: Problem with auto-update
                        Peacekeeper

                        Bigb the 10.5 patch version available now as discussed above will improve update and sceduled scans. Worth waiting I'd say.

                        • 9. Re: Problem with auto-update

                          I had this problem due to a conflict with the Nvidia driver helper.  Ran MSCONFIG, services tab, deselected the "Nvidia Driver" and rebooted.  Autoupdate (and manual for that matter) now works fine.  Turning that service off had no effect on the Nvidia control panel or graphics capability at all.  This was an easy fix for me.  Windows 7 Ulimate 64 bit.