1 2 3 Previous Next 20 Replies Latest reply on Sep 6, 2011 2:42 PM by jickfoo

    EEPC 6 Theme

      I have created a custom theme in ePO following the instructions provided. The problem I am experiencing is when I change a client policy to use the new theme and sync the client othing happens. On Reboot the client still has the default theme. Now the interesting thing is if I change the policy back to the default theme and wakeup the client then change the theme back to the custom one on a reboot the theme is used and working great.

       

      I have tried installing the encryption on another laptop where the policy states the custom theme before installation. Machine encrypts etc etc but still the default theme is applied unless I change back to default in policy wakeup machine then change back to custom theme!

       

      Is anyone else having this problem as this isnt the only ePO server I have experienced this with.

       

       

      Message was edited by: jonnymatrix on 10/03/10 05:19:35 GMT-06:00

       

       

      Message was edited by: jonnymatrix on 10/03/10 05:20:01 GMT-06:00

       

       

      Message was edited by: jonnymatrix on 10/03/10 05:20:14 GMT-06:00
        • 1. Re: EEPC 6 Theme

          Does no body read these posts anymore! I feel lonely in here

          • 2. Re: EEPC 6 Theme
            CFaulkner

            Hi Jon

             

            I appear to have exactly the same issue.

             

            Hope one of the clever people on this forum can help us

             

            Chris

            • 3. Re: EEPC 6 Theme

              Not too many people test EE v6 right now. It might take a while before somebody replies. Please be patient.

              • 4. Re: EEPC 6 Theme
                JeffGerard

                From the client side, do an "Update Security" on the ePO agent.  I had the same issue and discovered that doing an update would force the agent to download the new theme.

                • 5. Re: EEPC 6 Theme
                  SCtbe

                  I some cases this is caused by wrong png file as not all png are encoded in the same way.

                  You can see picture in ePO, but it will not be downloded to client. I had this when I used mspaint to resize jpg files an save them as png.

                   

                  Note that you can check if theme was downloaded to client without restarting it. All you have to do is to navigete to Theme forlder in Endpoint Encryption for PC v6 installtion folder on client machine and check the Background file and the timestamps of all files.

                  • 6. Re: EEPC 6 Theme
                    CFaulkner

                    Hi there

                     

                    Any PNG files we create are carefully formatted in Photoshop so that they match the exact size and format of the default ones.

                     

                    Also the PNG does appear to be on the client in the themes folder in some cases but it still fails to display at Pre-Boot.

                     

                    It's one of those wierd McAfee tales of the unexplained I think

                    • 7. Re: EEPC 6 Theme

                      I am having the same problem but I worked it out (I guess). Maybe it has something with the size of the PNG file. I created one custom theme with a 2MB file and it would not change the default theme on the client no matter how many security updates or agent wakeup calls. When I created a theme that had a 700KB file it changed the default theme immediately after one security update.

                       

                      Also, I sized that 2MB file down to 600KB and the problem theme finally worked on the client.

                       

                      Does this solution work for anyone else?

                      • 8. Re: EEPC 6 Theme

                        I think there are some graphics programs which create PNG's which don't conform to the strict standards we use - If you load the PNG into something like MSPaint and save it from there, they always seem to work - Photoshop though, not so much. I guess it might be due to compression or metadata or something.

                        • 9. Re: EEPC 6 Theme
                          jickfoo

                          Same problem here. The theme on the pc folder is the default theme not the customized one. I used MS Paint and just altered the existing .png's. Not sure why it's not working. The policy is correctly pointing to my custom theme. Is this a bug?

                          1 2 3 Previous Next