0 Replies Latest reply on Mar 8, 2010 10:10 AM by johno_2001

    Special Characters causing bother

      Hello.

       

      Everytime i try to install ePolicy Orchestrator 4.5 with the username s-eposerver0001

      It fails at the SQL installation point.

       

      So i installed it with seposerver0001 ( without the - ) and it worked.

       

      I then advised the customer that McAfee ePolicy Orchestrator struggles with special charaters and pointed them to this website.

       

      https://kc.mcafee.com/corporate/index?page=content&id=KB51430

       

      However, because it doesn't actually say " - " is a problem. They demanded i change it back to s-eposerver0001. As it was important for their naming convention...

       

      So i did this via the Database config web page.

      Unfortunately six months later, after a SQL server reboot, the servers wouldn't authenticate with each other again, and changing the username and password seemed to not work anymore.

      (Both servers have been rebooted in the past with no issues.)

       

      So I rebuilt the Server. and this time tried to install ePolicy Orchestrator 4.5 SP1 .
      (Which has fixed alot of its issues with special characters but again ( - ) is not one of them).
      https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/ 22000/PD22480/en_US/ePO450P1.pdf

       

       

      Again it would not connect to SQL with the ( - ) in the name.

       

      So it is now configured without the ( - ) .

       

      Now i have to try to convince the customer that using special charatures does not work...

       

      • Does anyone else have this problem ?????

       

      • Has anyone else got a McAfee Document to prove it is an issue ????

       

      • Is it safe to use s-eposerver0001 for just the Agent Deployment ????

       

       

       

      Kindest Regards

       

       

       

       

      Johno