3 Replies Latest reply on Mar 8, 2010 7:13 AM by RNW

    VSE8.7i, Windows 7 and update with Patch 2 problem

      Hello,

       

      I have a problem with atleast Windows 7 (XP not yet seen) that when a client tries to update with Patch 2 for VSE8.7i, it starts the updater task and then

      stops with an error saying something in the line of 'Can't get a removal job from the plugin-area' ? (translated from dutch)

       

      Patch 1 has been installed on this machine through EPO 4.x, but Patch 2 has removed patch 1 and refuses to install where the About says there are no

      longer any patches installed.

       

      I have not yet seen it happen on XP machines, so for now i think it's confined to Windows 7.