1 2 3 Previous Next 42 Replies Latest reply on Apr 20, 2010 12:14 PM by rr1

    MVT stopped working

      MvtApp.exe stopped working after it updated itself after I started to run it.
      Problem persisted after reboot, repair, un- and reinstall.
      Error: "MVT cannot continue until you rebooted your PC to finish your McAfee Virtual Technician product upgrade.
      MVT will resume after you reboot your system"
      It doesn't.

       

      The same error message appears on the VT site.

       

      OS: Win Vista.

       

      Pse advise. Thank you.
      JJ

        • 1. Re: MVT stopped working
          k3tg

          I am having another issue with MVT but it is different from yours. At this time I would suggest you uninstall everything pertaining to McAfee under Add/Remove programs. Reboot computer after uninstall. Next step is to use the MCPR removal tool found at the top of this page under Useful Links. Follow the directions and reboot computer again. The MCPR tool removes any remnants that may be left over that Add/Remove doesn't get completely out. Login to your McAfee account and redownload and install your software. Then try to use MVT again. If you still have problems then you will need to contact McAfee support for assistance. I do not have Windows Vista so not sure if anything is done differently or not as I have XP

           

          Good Luck

          • 2. Re: MVT stopped working

            Could have been 'reformat your HD'.  :-)

            I'll wait a bit longer for a less rigorous solution to be posted though, with more certainty that it will work (like 'oops the update was faulty, here's a proper one to download').

            Thanks anyway!

            • 3. Re: MVT stopped working

              Just tried to run VT on a second computer (laptop, also Win Vista).
              The same problem occurred: VT crashed during its automatic update and after that the message keeps coming "MVT cannot continue until you rebooted your PC to finish your McAfee Virtual Technician product upgrade. MVT will resume after you reboot your system".

               

              Which implies that VT is of no use anymore.  :-\
              An opinion from McA will be appreciated.

              JJ

               

               

              Message was edited by: jjvanka on 3/8/10 2:54:08 PM GMT+01:00

               

               

              on 3/8/10 2:55:30 PM GMT+01:00
              • 4. Re: MVT stopped working

                I have exactly the same problem on my PC (wINDOWS XP) and my Laptop (Windows Vista).

                 

                Removed, rebooted etc but same error message returns.  The plus side is that McAfee Security Center gives the reassuring message that PC and Laptop are both protected.  I've no doubt McAfee will come up with a solution at some time.

                 

                Dendo

                • 5. Re: MVT stopped working

                  Event log:

                  Unable to start a DCOM Server: {3A65891C-3794-43E5-89C8-20CCD19902CE}.

                  The error: "740"
                  Happened while starting this command:
                  "C:\Program Files\McAfee\Supportability\MVT\MvtApp.exe" -Embedding

                  • 6. Re: MVT stopped working
                    k3tg

                    Did you try contacting Technical Support Chat for assistance?

                    • 7. Re: MVT stopped working
                      BalaSGS

                      Hi,

                      Can you please clarify
                      How do you connect to the internet (DSL, cable or Dial-up)?
                      Did you made any recent changes to the system (Computer)?
                      What is the version of internet net explorer (IE) you use?

                      Steps

                      Try to remove MVT using the MVT installer and then try to reinstall. Let us know if the issue persist

                      • 8. Re: MVT stopped working

                        Hi Bala

                         

                        1. Connection via DSL.
                        2. No recent system changes that I'm aware of.
                        However, since I don't use VT on a daily basis but arbitrarily for a check, I can't say with 100 pct certainty that 'nothing changed' since the last check.  The virus program works fine, but it happens that VT finds a registry error (which had no consequences for the system so far).
                        3. I don't use IE, but Firefox 3.5.8 (reinstalled 19-02-2010 after probs with 3.6.0).
                        4. Uninstalled via MVT this time -- no change.
                        ...
                        JJ

                        • 9. Re: MVT stopped working

                          Hello

                           

                          Connect  by  DSL

                           

                          No recent changes

                           

                          Mozilla Firefox Version 3.6

                           

                          Have uninstalled, reinstalled with no success.

                           

                          Not to concerned as McAfee confirms''am I protected  YES''

                          1 2 3 Previous Next