4 Replies Latest reply on May 5, 2010 5:20 AM by SamSwift

    SSN got stolen. Mcafee Scan found Artemis! Trojan but can't quarantine or remove it

      Hi,

      I have Macfee Internet Security 3 users product installed in my machines.

      One of my computer got infected. When I tried to login to TDAmeritrade 10 days ago, I was prompted to provide SSN and Bdate to verify. So my importand data got stolen.

      Since then when I ran Mcafee scan on my infected computer, Mcafee found a Trojan named Artemis!213CE45046A9 which can't be quarantined or removed.

      This item is found in C:\Users\"My Login Name"\AppData\Temp\2499118097.NFS

       

      I have done the following things, but none of them works..

      1) Chat with the rep of Mcafee, he recommeded to run the free scan online -- can't found anything

      2) try to remove it manully -- Destination folder access denied

      3) start computer from the installation CD and use "bootrec /fixmbr", "bootrec /fixboot"  to restore the master boot record  and  run Mcafee scan again -- same result, can't be quarantined or removed, can't be deleted manully

      4) Rename the file "2499118097.NFS", start computer, 2499118097.NFS is created again in the same location

      5) with the Internet connection, run Mcafee scan, this Trojan is found. But without the Internet connection, run Mcafee scan, Mcafee can't found it.

       

      I really don't know what to do next.

       

      Thanks for your anwer!!