4 Replies Latest reply on Mar 5, 2010 8:14 PM by Nagesh

    Can't Activate Total Protection software

      I cannot ACTIVATE my Mcafee "Total Protection" software. The console reports an error, instructs me to "Activate".  I click "FIX" Activate window appears but never connects.  I have RUN the Virtual Technician several times as well as restarted PC.

       

      On a side note I've tried several times to connect via Chat and have been unsuccessful, receiving a variety of error messages after opening GoToAssistStarter.exe.  The fact that I've spent more than an hour trying to get Chat to work so I can maybe I can talk to someone who can help me

      get my original issue resolved has my frustration level maxed out.

       

      Will someone from McAfee please tell me how to resolve this issue or tell me how to get a refund for the 3-user license I recently purchased.

       

      Thanks.

        • 1. Re: Can't Activate Total Protection software
          Dinz

          Hi jaegar0320,

          Sorry for the inconvenience caused to register the programs .
          In this case, the problem of the error could possibly occur due to these reasons:

          (i)                  The credentials entered might not be the one which were used previously.

          (ii)                If you not selecting the correct option

          (iii)               The email address entered is already associated with a mcafee account .

          Could you please provide the exact error you receive at the time of registration and if possible try to attact a screen shot of the same.

           

           

          Regards,
          Dinesh K

          • 2. Re: Can't Activate Total Protection software

            Hi Jager0320

             

            Am Sorry for the inconvience.

            Please do the following steps to register the Mcafee Software.

            1. Check the Internet connections.

            2. Reset the Internet connections.

                  For IE 6

             

               Open Internet Explorer

               Go to Tools>>Internet Options>>

               General Tab

               Click on Delete Cookies>>ok

               Click on Delete Files>>check Delete all off line contents>>ok

               Click on Clear History>>yes

             

               Security Tab

               Click on Internet Icon>>click Default Level

               Repeat the same for Local Intranet, Trusted sites, Restricted Sites

             

               Privacy Tab

               Click on Advance Button

               Check Override automatic cookie handling and always allow session cookies

               Click ok

             

               Content Tab

               Content Advisor should be disabled

               i.e Enable button should be visible

               Under Certificates

               Click on clear SSL State

               Click ok

             

               Connections Tab

               Click on LAN Settings

               Make sure that all the boxes are unchecked

               Click ok

             

               Advanced Tab

               Under Browsing "Enable Third party Browser extensions" should be checked

               Under Security "Check for server Certificate Revocations" should be unchecked

               Click Apply

               Click ok

             

               Close the Internet Explorer

               Reopen a new Internet explorer, Try downloading

             

             

               For IE 7

             

               Open Internet Explorer

               Go to Tools>>Internet Options>>

               General Tab

               Click on Delete

               In the delete window delete the cookies, temporary files and the history

               Click Close

             

               Security Tab

               Click on Reset all zones to default level

             

               Privacy Tab

               Click on Advance Button

               Check Override automatic cookie handling and always allow session cookies

               Click ok

             

               Content Tab

               Content Advisor should be disabled

               i.e Enable button should be visible

               Under Certificates

               Click on clear SSL State

               Click ok

             

               Connections Tab

               Click on LAN Settings

               Make sure that all the boxes are unchecked

               Click ok

             

               Advanced Tab

               Under Browsing "Enable Third party Browser extensions" should be checked

               Under Security "Check for server Certificate Revocations" should be unchecked

               Click Apply

               Click ok

             

            3. Ran pre instalaltion tool

             

                McAfee PreInstaller Link:

               Go to http://mcpi.notlong.com

              

            Rebooted the computer.

            Right click on the Mcafee Icon.

            Try To register the Mcafee software.

             

            Regards,

             

            Nagesh

            • 3. Re: Can't Activate Total Protection software

              Thanks, the preinstaller fixed the issue.  I had tried resetting IE8 before (no preinstaller) and it did not fix the issue, running only the preinstaller this time worked.

               

               

              Message was edited by: jager0320 on 3/5/10 7:56:03 PM CST
              • 4. Re: Can't Activate Total Protection software

                Your Welcome

                Have Great Week End Byeeeee.