1 Reply Latest reply on Jun 15, 2010 3:26 PM by andymease

    'Update Now' bug

      I've just found a bug concerning the 'Update Now' function in ePO 4.5 patch1 with agent 4.5.

       

      When individually selecting to update Host Intrusion Prevention patches the following error occurs:

       


      Tuesday, March 02, 2010 9:05:58 AM  Info  Updater  These updates will be applied if they are in the repository: HOSTIPS, 7000.
      Tuesday, March 02, 2010 9:05:58 AM  Info  Updater  The following packages were not in the repository: HOSTIPS, 7000.

       

      It appears there is a typo and the name is mistyped when it should be HOSTIPS_7000.  A full update will work but this does not allow you to limit what is being updated.

       

      I've reported this to McAfee so we'll see what comes of that.

       

      Andrew