1 Reply Latest reply on Feb 26, 2010 4:26 PM by April Jacobs

    ePO On-Demand Scan Scheduler function not working properly

    bedwardsgii

      Ok well I am having this problem it seems when I setup a Task in ePO to do an On-Demand scan on a client computer, it seems to never want to execute the scan at the time I specified it to do so. I checked the agent log on the client machine at the time I set the scan to execute which was at 3:15PM on Feb. 25th of 2010, and I got the following which to me looks like some kind of error, but I could be mistaken:

       

      Thursday, February 25, 2010 3:15:00 PM
      Info
      Scheduler
      Scheduler: Invoking task [Scan Test]...
      Thursday, February 25, 2010 3:15:00 PM
      Info
      Scheduler
      Next time(local) of task Scan Test: Friday, February 26, 2010 3:15:00 PM
      Thursday, February 25, 2010 3:15:25 PM
      Info
      Scheduler
      The task {21221C11-A06D-4558-B833-98E8C7F6C4D2} is deleted (ID={21221C11-A06D-4558-B833-98E8C7F6C4D2})


      It looks like 25 seconds after the scheduler invoked the task, it says the task is deleted, which I dont understand why it is doing that, or if that has anything to do with meaning it is deleting the task and not fully executing it. I am slowly learning ePO, and do not know the whole jist of it yet, so maybe I left something out when setting up the Task, I am not for certain. I am not sure if any additional information needs to be provided to further find the root to the issue, but if any other info is needed such as different logs, etc. let me know. Thanks in advance.

       

      -Sincerely, Bruce