1 Reply Latest reply on Feb 26, 2010 10:50 AM by aladdin9

    8.7i failed Mirror tasks 2010-02-25, past ones ok

    aladdin9

           My VirusScan Enterprise 8.7i Update 2 running on Windows Server 2008 SP2 is unable to complete a mirror task successfully today (last 3 hours).  The VSE 8.7i itself (unmanaged, no ePO) is also failing to update (DATs from 2010-02-24) and the AutoUpdate Repository List is set to use NAIFtp first, then NAIHttp second.  I do have FTP connectivity (however no ping replies) to all 4 ftp.nai.com sites (DNS resolves to 69.31.121.28, 69.31.121.29, 69.31.121.100, 69.31.121.101), however the file listings do not list the CommonUpdater folder, only CommonUpdater2 as show below:

       

      02/25/2010 03:36PM      Directory commonupdater2
      02/18/2009 12:00AM      Directory f20tools
      02/25/2010 05:18PM      Directory licensed
      12/03/2009 06:05PM      2,097,152 output.file.txt
      02/25/2010 05:10PM      Directory pub
      02/25/2010 02:54PM      Directory spamdefs
      


      Adding a new AutoUpdate entry called NAIFtp2 with identical settings except for the FTP path changed to ftp.nai.com/CommonUpdater2 still fails (setting this entry as enabled and disabling all others).  I have received the daily email notification from AVERT_DAT_Release@avertlabs.com "McAfee Labs Dat Release Notification: 5903 Dat Files Released" at Thu 02/25/2010 11:28 , so I assume the McAfee servers (or outsourced) are ready to serve the data.

       

      Is there any way to enable enhanced logging of the Mirror process, the log only indicates when the task is run, without any notice of if the task failed?  The VirusScan Console does indicate that the Last Result is alway Task Failed.  There is plenty of space on the drive where the Mirror is located, so my only guess is that the Mirror tasks are failing due to timeouts.

       

      The Update task log is providing a bit more info:

      2/25/2010 1:27:23 PM ComputerName\Username Starting task: AutoUpdate
      2/25/2010 1:29:08 PM ComputerName\Username Unable to find a valid repository.
      2/25/2010 1:29:08 PM ComputerName\Username Update process failed.
      2/25/2010 1:31:31 PM ComputerName\Username Starting task: AutoUpdate
      2/25/2010 1:35:28 PM ComputerName\Username Starting task: AutoUpdate
      2/25/2010 1:37:13 PM ComputerName\Username Unable to find a valid repository.
      2/25/2010 1:37:13 PM ComputerName\Username Update process failed.

       

       

      One last Mirror question, are there any differences in the Mirror repository created by 8.5i and 8.7i and can they support both client versions?  Another server running 8.5i has successfully run the mirror task earlier today.

        • 1. Re: 8.7i failed Mirror tasks 2010-02-25, past ones ok
          aladdin9

          Latest Mirror Log:

           

          2/25/2010 12:24:14 PM ComputerName\Username Starting task: 87Test
          2/25/2010 12:41:00 PM NT AUTHORITY\SYSTEM Starting task: 87Test
          2/25/2010 12:49:13 PM ComputerName\Username Starting task: 87Test
          2/25/2010 1:02:05 PM ComputerName\Username Starting task: 87Test
          2/25/2010 1:11:36 PM ComputerName\Username Starting task: 87Test
          2/25/2010 1:21:59 PM ComputerName\Username Starting task: 87Test
          2/25/2010 2:10:49 PM ComputerName\Username Starting task: 87Test

           

          Also the server is 64 bit Windows Server 2008 SP2, however KB60246 does not seem to apply since:

            - Patch 2 resolved this issue, I am running this version

            - I am logged on as an administrator, and no error messages editing the AutoUpdate Repository were encountered

           

          UPDATE:

          Attempt to Mirror today also failed at 2010-02-26 09:35:31

           

          Message was edited by: aladdin9 on 2/25/10 3:28:48 PM CST

           

           

          Message was edited by: aladdin9 on 2/26/10 10:50:33 AM CST