5 Replies Latest reply on Feb 24, 2010 3:29 PM by SafeBoot

    Drive appears empty after removing Safeboot v.5.1.3 - HP 6910p

      I had a laptop (HP/Compaq 6910p) with the annoying "Unsupported Encryption Algorithm" error.  Normally I can just throw a safetech disc in, authenticate from SBFS, emergency boot and synchronize. Not this time. When I tried to authenticate with SBFS, it didn't give me any options - it normally shows me "password only token." I created a floppy with the machine config to load and authenticate from .sdb file. After authenticating and trying the emergency boot, I got a "missing operating system" message. When I booted the Wintech disc, I couldn't even see the drive.  Finally, I decided to remove Safeboot.  Now that it's gone, my drive appears empty and with an "unknown" filesystem on the partition. I've tried loading up wintech again, tried an Ubuntu live dvd, and even went into a Windows XP installation disc. Is my partition toast? My data must be there somewhere... is there a way to repair a bad "safeboot" partition?

       

      Thanks in advance.