2 Replies Latest reply on Feb 24, 2010 11:11 AM by Japes

    patched epo4.0.0 - 4.0.6 and having issues

      the web interface says 4.0.0. and 420 of my clients are now noncompliant. Any help would be appreciated.