2 Replies Latest reply on Feb 28, 2010 10:25 AM by yooooz

    Action Center in Windows 7

      After upgrading (I did a full uninstall via Programs and Features and ran the MCPR tool) to 2010 for 2009, the McAfee's new security center will tell me I am protected, and I am sure I am, but after booting up, the Action Center icon in the systray will show it (McAfee products) are not active, and do I want to turn it on, while this is happening again, McAfee tells me my computer is secure.

      After about 2 min. of doing nothing within the Action Center, the alert goes away, and Action Center will go back to recognizing my McAfee, Antivirus (and Firewall).

      I did a full removal of 2010 and reinstalled, but the same issue, and although I really didn't think this was the issue, I defragged and cleaned out temp files, but same issue.

      Although on occasion, Action Center will show "OK" right at boot up.

      I know I am protected (as I tested my firewall with a well known site as an example), but out of curiosity, is there a way for the Action Center to show "OK" right at boot up like it did with the 2009 version, rather than the latency, and what is causing this?

       

       

      Thanks all.

       

       

      Message was edited by: RichA01 on 2/23/10 1:09:27 PM CST
        • 1. Re: Action Center in Windows 7

          I have the same problem sometimes.Although i have 2009 with win 7.I am not ready to make the leap to 2010 when i can`t seem to fix the problems with 09 yet.Also windows sometimes will say you don`t have an antivirus installed with the red bar.Then like you said it eventually goes away.I also get a yellow fix it for e-mail for at least 3 weeks which i have to fix everyday.Very annoying to say the least.But.................no answers?I am hoping it is working as i am researching even bigger problems as we speak.Good luck.Maybe you can get an answer.I don`t know.

                                                                                                                                                                                                                                         Jack

           

          You could try tech support ,but i hav`nt had fun with that.

          • 2. Re: Action Center in Windows 7

            I have the same problem, I've tried to reinstall mcafee but to no avail. I just ignore the issue for now as I have tested the firewall to be working when winowds 7 boots up even if the action center temporarily indicates I have no firewall/ anti virus.

             

             

            Message was edited by: yooooz on 2/28/10 10:25:49 AM CST