0 Replies Latest reply on Feb 23, 2010 7:44 AM by patty.d00

    Encrypted USB 1.2 via ePO

    patty.d00

      I am looking to test the Encyrypted USB and the documentation tells me that for ePO client it must be ePO ver. 4. with patch 5 or ePO ver 4.5 client.  We are running ePO 4.0 and I can not find patch 5 in my downloads (I see up to patch 3)  Can someone point me in the direction of patch 5 please?  Is it worth going to patch 5 or should we consider upgrading our clients to 4.5.  We need to remain on ePO server 4.0 due to the fact Novell servers are not supported on 4.5