8 Replies Latest reply on Feb 22, 2010 9:41 AM by ehernand11

    Installing EEFF on EEM

      I have EEM up and running but not connected to my domain yet (test environment).  Do I just install EEFF on the same server where I have EEM?  Would this change any options on my current EEM installation?

        • 1. Re: Installing EEFF on EEM

          Are you talking about installing the EEFF client, or EEFF Management piece? If it's the latter, then yes, it will add the EEFF management snapins to your existing EEM?

          1 of 1 people found this helpful
          • 2. Re: Installing EEFF on EEM

            yes, the managment piece.  Thanks!

            • 3. Re: Installing EEFF on EEM

              Using the Quick Starte Guide and learning as I go...got it installed and doing very well documented.  Have a question.  If we have autoboot enabled, and this system is currently not in a Domain and using local account I created in EEM, how will the policy be applied if I do not login using another of my "user accounts"?

              • 4. Re: Installing EEFF on EEM

                Also, on page 27 of quick start guide, when creating the Install Set for EEFF, on the first screen it says to select Endpoint Encryption for Files and Folders client files.  I don't have that option on mine.  I'm using version 5.241 of EEFF.

                • 5. Re: Installing EEFF on EEM
                  safebootsamurai

                  Did you scroll down? Its near the bottom of the list.

                  • 6. Re: Installing EEFF on EEM

                    did you follow the install instructions of the EEFF piece? They are different than the older quickstart guide may imply. You need to do "update file groups" for example after installing the EEM part of EEFF..

                    • 7. Re: Installing EEFF on EEM

                      Do you plan on using autoboot to bypass PBA permanently and have individual MEE user accounts to apply EEFF policy?

                       

                      Using Autoboot only with EEFF will not work well. EEFF policy is applied by MEE user accounts. An MEE user account has to synchronize (authenticate with the database)
                      to get the proper policies and key(s). If you do not authenticate and click cancel at the EEFF logon screen (while logged into Windows) the default policy of the install set is applied. Furthermore clicking cancel at the EEFF logon screen will not load the key(s) and the Windows user will be prompted again to authenticate when trying to perform EEFF functions (that require the encryption key). If you use only the autoboot account and no MEE users, you can try using the 'Attempt logon with Endpoint Encryption for PC credentials' option under the 'General' tab. The problem is that you can have only one EEFF policy because it is assigned to the autoboot account. Another issue is that
                      EEFF synchroinization (authentication) will fail if the machine cannot contact the MEE database server (the Windows user will be prompted for MEE credentials).
                      You can try caching the encryption key locally on your machine(s), so you will have it available if EEFF authentication fails or you click cancel at logon prompt.
                      This only works for a limited amount of time until a MEE user account must authenticate to EEFF to get the proper policies and keys from the MEE DB Server.

                       

                      You can use EERM with the autoboot account and have no user EEFF authentication. This is discussed in a previous discussion with dlarson at http://community.mcafee.com/message/98516#98516

                      1 of 1 people found this helpful
                      • 8. Re: Installing EEFF on EEM

                        Thanks, I did need to do that "update" like before, just couldn't remember where to do it.

                         

                        That's what I was afarid of having the autoboot, that the policy would not apply since it's user base.

                         

                        Thanks!