4 Replies Latest reply: Feb 19, 2010 10:52 AM by mjhouska RSS

    Firewall shuts off automatically after installing McAfee Internet Security Plus

      I recently renewed McAfee Internet Security Plus and now when the computer is rebooted the firewall is shut down. I turn it on and each time the computer is restarted it is off.   How do I fix this problem?  Windows XP is what the computer runs.

        • 1. Re: Firewall shuts off automatically after installing McAfee Internet Security Plus

          Sorry, but that is McAfee Antivirus Plus.

          • 2. Re: Firewall shuts off automatically after installing McAfee Internet Security Plus

            Mine was off earlier this morning too. we'll se how long it stays on. everythings updated and am running xp pro

            • 3. Re: Firewall shuts off automatically after installing McAfee Internet Security Plus

              not  the fire wall but the  active AV i believe.

              malware bytes and mac afee might be fighting.

               

              A thread in process C:\PROGRA~1\McAfee\VIRUSS~1\mcshield.exe took longer than 90000 ms to complete a request.
              The process will be terminated. Thread id : 2928 (0xb70)
              Thread address : 0x7C90E514
              Thread message :

               

              Build VSCORE.14.0.0.435 / 5301.4018
              Object being scanned = \Device\HarddiskVolume1\WINDOWS\SYSTEM32\IDENTPRV.DLL
              by C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
              4(0)(0)
              4(0)(0)
              7200(0)(0)
              7595(0)(0)
              7005(0)(0)
              7004(0)(0)
              5006(0)(0)
              5004(0)(0)

               

              this is from event viewer

              • 4. Re: Firewall shuts off automatically after installing McAfee Internet Security Plus
                Ex_Brit

                Move this to Firewall 11 - 2010.

                 

                It's the McAfee firewall you say is turning off?  The reason I ask is  because Windows Firewall should be turned off automatically when  McAfee's is installed.

                 

                This can be caused by malware, by rival firewalls (uninstall them), or by registry cleaners that are pretty-well guaranteed to wipe vital files eventually.

                 

                It can also be caused by heavy use of System Restore.   In which case it may be wise to so the following:

                 

                 

                1.  Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".

                2.  Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe).  This will remove all McAfee remnants from your computer.  (You must have Windows 7,  Vista, XP or 2000, SP4 to use this tool)

                3.  Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!

                In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming

                If you can't find these files don't worry.  It just means that MCPR has done its job.

                4.  Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site.

                 

                Or try...

                 

                Go to Technical Support Chat in  the Useful Links above and run the Virtual Technician, see if it  automatically fixes whatever is wrong, if not continue on to the Chat  client.  They can go into your machine and check what's going on.

                 

                 

                Message was edited by: Ex_Brit on 19/02/10 12:19:50 EST PM