1 Reply Latest reply on Feb 18, 2010 2:17 PM by Jubo

    Problem With Windows Live Messenger and Offline Messages

      I’ve been having a problem with Windows Live messenger.
      the problem is that I do not receive offline messages (even if I’m just appear offline) This is a new problem that started about a month ago now. If I log in on my main computer I get nothing (the main computer has mcafee on it) if I log into another computer with WLM I receive all the offline messages I missed like a flood.

      I have gone through several different forums and supports for WLM and followed lots of different instructions of how to fix this. Nothing worked. I’ve tried so far:

      Updating every component associated with WLM.
      Uninstalling and Reinstalling (done that 6 times, even deleted all traces of the program, registry and used the Mcafee shredder option once)
      Adding all the ports windows live uses to firewall permissions.
      Made sure all permissions where properly present.
      Plus a lot of other stuff people from various communities suggested.

      After none of this worked I got into contact with a VIP WLM specialist. Who walked me through things again with no luck… she decided that it had to be My Firewall So here I am asking Mcafee community for help.

      I’ve tried disabling my firewall and a few other Mcafee modules to see if that helped and still nothing so I have my doubts about Mcafee being the problem but I’m desperate. (I also tried the fix for video conferencing mentioned in the discussions here just in case they are one in the same problem. No luck)

      Please Help.

      Specs:

      Windows XP Media Center Service Pack 3.
      Windows Live Messenger: Ver 2009 Build: 14.0.8089.726

      Mcafee:
      Security Center Ver: 9.15
      Build: 9.15.175
      AffID: 0
      Last Updated: 17/02/2010

      Virus Scan Ver: 13.15
      Build: 13.15.116
      AffID: 0
      Last Update: 17.02.210
      Dat Ver: 5895.0000
      Dat Create date: 17.02.2010
      Engine Ver: 5301.4018

      Firewall Ver: 10.15
      Build: 10.15.106
      AffID: 0
      Last Update: 19.11.2009

      ________

      Windows Default fire wall is disabled

       

      I hope I’m doing this right, But I don’t know what else to do… for once the internet couldn’t solve my problem through research, a lot of people are experiencing this problem though.

       

      Side Note: WLM uses  https://rsi.hotmail.com (connects to) for offline messages anyway to make sure Mcafee isn’t blocking that? Or to see if WLM is getting through to it?

      Also Here is a forum with some stuff the WLM specialist had me try: http://www.bigblueball.com/forums/windows-live-messenger-support/49501-wlm-not-g etting-offline-messages-plz-help.html