6 Replies Latest reply on Feb 17, 2010 5:28 AM by FlopSwampfox

    Frustrated beyond.......

      I have Mcafee and have been having NO ISSUES.  The subscription ran out so I clicked and renewed the subscription.  I paid, received my confirmation email, and it prompted me to download the new version of McAfee.  I did and it installed but when I click on the icon to verify the subscription, It comes back and says I must be connected to the internet.  I have email up, I'm posting this, I'm downloading a windows update for SP2, I am most deffinatly connected to the net but since downloading this new version the connect is spotty at best and incredibly slow.  McAfee verification however says I'm not and therefore it won't verify the subscription and all of the controls are locked out so I can't even turn off the firewall to try that.

       

      Does anyone have any suggestions as it looks like this version has torched my connection and still won't allow me to verify the subscription I paid for.

       

      Vista x 62 SP2

      I renewed online to update my current version. 

        • 1. Re: Frustrated beyond.......

          Correction Vista x 64 SP2.

           

          I'm so angry right now at wasting an entire evening on this that I typed incorrectly. 

          • 2. Re: Frustrated beyond.......
            Peacekeeper

            What Browser have you got as default? If not IE try setting IE to default and retry it.

             

            Run MVT it might find an issue with the install

             

            Another thought is to try to reset IE in tools internet optioons advanced. You will have to re-enable some addons.

             

            Last thought is the update to 2010 was it over the top of 2009? If so the update might have not worked fuilly so a uninstall/reinstall might be best way to go.

             

            Use this FAQ Here

             

             

             

             

             

            on 17/02/10 8:57:01 PM
            • 3. Re: Frustrated beyond.......

              Thank you for the response Tony and I do appreciate your help sir.

               

              IE is my only browser and I ran the Virtual Tech last night and it found no isses.

               

              This was an install of 2010 over 2009 but I have deleted and downloaded it twice now with the same issue.

               

              Here is the part that really has me befuddled.

               

              When I right click on the icon on the bottom right I can choose check for updates and it goes out and does it.  But if I choose verify subscription which is just one line down, it tells me I'm not connected to the intrernet.

               

              Could this be a virus that specifically blocks the install or allowing of anti-virus stuff? 

              • 4. Re: Frustrated beyond.......
                Peacekeeper

                Verify that your system date and time are correct

                 

                Did you use the MCPR tool to remove the old version before rebooting and reinstalling?

                 

                I seem to remember another post re the verify option will search for it is there a verify option in the GUI of security centre itself rather than checking in the system tray right click path?

                 

                I am in Australia so will not be around long but if I do not find anything I will flag this for another mod to continue

                 

                There's always  the free Technical Support online chat http://service.mcafee.com/TechSupportHome.aspx?lc=4105&sg=TS if all else fails.

                 

                 

                Message was edited by: Peacekeeper on 17/02/10 9:15:35 PM

                 

                 

                Message was edited by: Peacekeeper on 17/02/10 9:18:50 PM
                • 5. Re: Frustrated beyond.......

                  First off Tony thank you for your time in trying to help me.

                   

                  I didn't use the MCPR tool as I'm not sure what that is.

                   

                  On the verify I have looked everywhere on the web page and the GUI and can't find any other option to verify.  McAfee is reaching out and updating itself but it simply won't verify, always says I'm not connected to the net.

                   

                  Now another odd thing has just started happening.  I am getting constant alerts that say "Internet Explorer has stopped working" but I can click the red x to close the alert and IE is runnign fine and still browsing.  The second odd thing is I just tried to install a new game and the Windows installer gives me an "Installer has stopped working error" as soon as I start the process.  Just tried with 2 more things and smae thing so it seems as if this install has torked muc more than just itslef.

                   

                  My date and time are correct.

                   

                  Thank you again for your help so far.

                   

                  John

                  • 6. Re: Frustrated beyond.......
                    Peacekeeper

                    On GUI opening page there is a subscription heading is there any verify option there? Mine always verified so cannot confirm this. Can you update does it?

                     

                    Hmm firstly MCPR is mcafee's removal toll running it then reinstalling Mcafee after running this other tool http://download.mcafee.com/products/licensed/cust_support_patches/McPreinstall.exe could assist BUT the IE stopping is a slight worry.

                     

                    I am not usually active in virus questions but will add the following suggestion( a long 1)

                    Initially ensure your windows updates are up to date This is very important.( this if you can access them)

                     

                    Then try updating your dat files and rescan as a new dat that covers the malware might be available. If that gives no joy then:---

                     

                    Try scanning your PC with Virusscan in safe mode.i.e.

                     

                    Tap F8 repeatedly while booting up. You'll get a boot screen with choices. Pick Safe Mode. Your PC will boot in a low resolution state as most processes wont be running.
                    Go to "My Computer" (XP) or "Computer" (Vista), right-click the hard drive and select "Scan" from the drop-down menu.
                    All you'll see is an extra taskbar icon which will show a progress report if you hover over it.

                     

                    Then if the problem has not been solved
                    Download and run the Mcafee free stinger program( if necessary do so if you can onto a usb stick and transfer the file)
                    http://vil.nai.com/vil/stinger/
                    Set it to Report Mode (in Preferences) and post the logs of anything it detects. Run it in high sensitivity mode.

                     

                    If things are still unstable or your want a second opinion then to be on the safe side scan with the free versions of these tools:
                    Note all anti-virus scanners and malware scanners are not 100% efficient so some may detect a malware where as others do not till the signature has been added.
                    This is why the suggestion to try the two free malware scanner is made. Note these are malware only scanners and do not detect viruses so are used only as an adjunct to a proper virus scanner.

                     

                    1
                    http://www.superantispyware.com/superantispywarefreevspro.html

                     

                    2
                    http://www.malwarebytes.org/mbam.php
                    If malwarebytes was already installed and the virus could be protecting itself against it try this
                    In order to get Malwarebytes running, you'll need to rename the executable.. If Malwarebytes is already
                    installed, open the C:\Program Files\Malwarebytes Antimalware folder, then rename the "mbam.exe" file
                    to something else, like "gogetum.com", then double click directly on the file to open the program.
                    After updating the program, Run a full system scan using Malwarebytes

                     

                    Update both programs them before running them and let them clean anything they find. If they quarantine
                    a file or they fail to remove a file try to get a copy of it and send it to Mcafee using the virus submission path described here.
                    http://service.mcafee.com/FAQDocument.aspx?id=TS100095

                     

                    You can also ask the Mcafee virus removal service to see if they can find anything. This is a fee payment service but can be refunded if nothing is detected.

                     

                    http://us.mcafee.com/root/landingpages/afflandpage.asp?affid=0&lpname=12982&aco= 0&cid=41260

                     

                    Before all this reset IE please