4 Replies Latest reply on Jul 18, 2010 10:17 AM by pagecom

    Installation Fails on 3-User McAfee Total Protection Screen

      I have tried several times to install the new McAfee Software and everytime it has failed to complete the install. And since I can not call anyone for help without paying I thought I post something here to see if anyone had any ideas on what could be causing the problem. I have turned off all my firewalls and protection and still nothing. Please someone help me out.

       

       

      Message was edited by: cochoa83 on 2/14/10 1:02:25 PM CST
        • 1. Re: Installation Fails on 3-User McAfee Total Protection Screen
          Peter M

          I have turned off all my firewalls and protection

          What Firewall(s) and what protection?   Also what is your operating system and service pack please plus is it 32 or 64-bit.

          • 2. Re: Installation Fails on 3-User McAfee Total Protection Screen
            Dinz

            Hi cochoa83,

            Are you still facing the issue in installing McAfee, if so please reply back with the following details so that we could help you better;

            What is the type of your internet connection ? (dsl/dial up/wireless)

            Do you have any other security software installed in the computer ?

            Please provide us the exact error message you receive at the time of downloading if possible attach a screen shot of the same .

             

             

             

             

             

            Regards,

            Dinesh K

            • 3. Re: Installation Fails on 3-User McAfee Total Protection Screen

              I am having the exact same issue. The PC is a newly reloaded Gateway desktop (using the factory restore disks). I've run Windows Updates (including SP3 and updates through 7/17/10), made sure that no other firewalls or antivirus software is installed, I've used the McAfee Consumer Products Removal Tool and even hooked up the computer directly to my Comcast cable modem to download everything again. Everything appears to download properly but after the downloads are complete I receive an error stating, "We couldn't install any of the security features included with your software. To fix this, you can: Try installing them again, Run McAfee Virtual Technician"

               

              I have tried to reinstall with no luck. I've also run the Virtual Technician and it also did not work.

               

              Please see attached screenshot.

              • 4. Re: Installation Fails on 3-User McAfee Total Protection Screen
                pagecom

                I was having the same problem and after trying to install many times I contacted Tech support and spent hours with tech support tier 1 and tier 2 through GoAssist to no avail then I decided to tackle the issue myself and finaly was able to install the software myself and here what I did.

                 

                1- I ran the McAfee clean-up utility to remove any previous McAfee software from my PC


                you can download it from here http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

                 

                Run the above utility until you get Clean-up successful then REBOOT , you must reboot.

                 

                2-Now remove all McAfee files/folders from program files if there are any

                 

                3-Remove all McAfee Files/Folders from Application Data if there are any

                Click on Start >> Run >> type %appdata%

                 

                4-Remove Any McAfee tasks from Tasks window if there are any

                Click on start >> Run >> type tasks

                 

                5-Search for any McAfee Traces left on your system

                 

                Click on Start >> Search >> all files and folders >> type mcafee

                 

                deelete all McAfee files/folders from the search results.

                 

                6- Download and run the McAfee Pre_install utility

                 

                You can get it here:  http://download.mcafee.com/products/licensed/cust_support_patches/McPreinstall.e xe

                 

                This utlity delets any cookies or temp files left on your system .

                 

                after all this try to install again and I hope it works for you like it worked for me.

                 

                Cheers

                Joe