3 Replies Latest reply on Feb 15, 2010 8:48 AM by rackroyd

    upgrading from EPO 4.0 with no patches.

      Does anyone know if I have to patch my current EPO 4.0 to patch 3 or higher before upgrading to 4.5  Also after the upgrade with the  ePO 4.5 agent will automatically be current package and be distributed.

       

      Thanks in Advance!

       

      Eppy