3 Replies Latest reply on Feb 24, 2010 1:14 PM by Dinz

    Virtual memory???

    Sicnarf

      Just installed McAfee Internet Security 2009.......yes I know it's 2010....I'm just a procrastenator.

       

      After I installed, and all seemed to be going well, I randomly get messages as I am surfing to the effect "...not enough virtual memory..."

      never have seen that before.....installing McAfee.

      I checked my windoze and it is supposed to handle the virtual memory ....what might be wrong

      and what do I need to do to remedy this?

      I also ran the "Virtual Technician" and it said nothing was wrong?

      Thanks

      Sicnarf

        • 1. Re: Virtual memory???
          Dinz

          Hi Sicnarf,

          This problem is mostly seen in computers that do not have a required amount of physical memory.Virtual memory, also known as a page file or swap file, is a file on your hard drive (C:\pagefile.sys by default) that Windows and applications use in addition to physical memory (RAM) as needed.

          Could you please provide me the following infomation so that I could provide you some information on this,

          What is the operating system you use ?

          How old is the computer ?

          Right click on my computer and let me know the size of RAM ?

           

           

           

           

           

          Regards,

          Dinesh K

          • 2. Re: Virtual memory???
            Sicnarf

            I have 768 MB Ram, with a 1.24GHz Sempron CPU running WinXP SP3. The machine is about 4 years old.

             

             

            Also can you tell me how to find the "version" of McAffe that I am running?

             

            Thanks

            Sicnarf

            • 3. Re: Virtual memory???
              Dinz

              Hi Sicnarf,


              You can increase the size of your page file if there is space available on the hard disk.
              *Logon as an Admin, hold down the Windows logo key and press Pause/Break to open System Properties. Click the Advanced Tab. In the *Performance section click Settings. Click Advanced Tab again.
              *In Virtual Memory section click Change. Choose the appropriate drive in the first window. Below that choose Custom Size and increase the value in the Maximum Size(MB) box.
              * Click set, ok, and then restart your computer

               

               

               

               

               

               

               

              Regards,

              Dinesh K