4 Replies Latest reply on Mar 12, 2010 1:37 AM by orgg

    Error message "You are not authorized for this operation." when installing DLP 9

      Hi All,

       

      I have recently removed an expired trial of DLP 3.x from our EPO 4.5 server and now I'm trying to install our licensed DLP 9.x, however I'm consitently getting an error "You are not authorized for this operation." even though I'm logged in as a global admin, I've even made another user account with global admin rights just in case the admin account was broken & it still made no difference. Anybody know what's wrong?

       

      --

      Dave