2 Replies Latest reply on Feb 9, 2010 8:43 AM by FishingSteve7070

    Backing up Allow/Block rules!

      Hi

      I need to reinstall McAfee Security Center but am hoping some one can tell me an easy way to reinstate all the access rules without the long laborious task of clicking allow for all programs that want access to internet.

      My verison is 9.15, build 9.15.160

       

      Hope there is a file that can be backed up?

       

      Many thanks

       

      Steve

        • 1. Re: Backing up Allow/Block rules!
          Dinz

          Hi Steve,

          Can you provide some inforamtion abouth the computer like;

          What is the operating system we use ?

          What type of internet connection ?

          Did you receive any error message during installation ?

           

           

           

           

           

           

          Regards,

          Dinesh K

          • 2. Re: Backing up Allow/Block rules!

            Hi

            Operating system is Vista Home.

             

            The software came preinstalled from Dell.

            For some reason I have Security Center installed and license expires march 2011 but I also seem to have Virus Scan registered but can't find it installed and this license expires in 4 days!!

            McAfee have said to reinstall Security Center and this will fix my problem.

             

            I am however looking for an easy way to install but possibly also load back all the custom settings (allow/block rules, trusted sites etc etc....) It can be done manually but I am the onky Admin account on this PC and so for all other USER accounts if a program wants to connect to internet McAfee will ask to allow or block and for USER accounts on the PC that requires them to put in an Admin password!!

             

            If it can't be done then so be it but I would have hoped that there would be some sort on .ini or .dat file that holds all the allowed and blocked access rules!

             

            Internet connection is 10MB cable connection with Virgin Media

             

            No errors seen other than prompt to update license

             

            Regards

            Steve