Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
10589 Views 8 Replies Latest reply: Feb 7, 2010 12:48 PM by MacZad RSS
Newcomer 2 posts since
Feb 5, 2010
Currently Being Moderated

Feb 5, 2010 3:43 PM

How do i turn the checks that come up on google searches back on?

when i was searching something on google i noticed that the green checks and red x's dont appear. how do i get them back? please help!

  • Dinz Master 3,223 posts since
    Oct 13, 2009

    Hi,

    Do you get the siteadvisor displayed on the tool bar ?

    Also specify what is the browser you use ?

    Have you made any recent changes to the computer ?

     

     

     

     

     

     

     

     

    Regards,

    Dinesh K


    Dinesh
    Ex Community Admin
  • Newcomer 3 posts since
    Feb 6, 2010

    I have this same problem, and here's some more information that may help determine the cause.

     

    Windows XP is the the operating system in all cases, and the problem is the same in IE8 and Firefox. The version of Site Advisor in 3.0.0.0 in all cases.

     

    On two desktop machines the SA Toolbar and the SA BHO both show as Enabled add-ons in both browers, and the McAfee Toolbar shows but stays gray under all conditions in both browsers. The problem may have started when these browsers were updated a few days ago because my netbook which has not yet had IE8 updated (no Firefox on the netbook) shows the green checkmarks OK and the McAfee toolbar shows green on a good site. The netbook shows the SA Toolbar and the SA BHO as the only SA Enabled add-ons in IE8. On one machine SA was reinstalled, but the problem remains.

     

    Hope this helps determine a fix.

  • Newcomer 2 posts since
    Feb 6, 2010

    The same thing happened to me after I updated IE to IE8.  I clicked on 'Tools' and then 'Manage Add-ons' and then 'Search Providers' .... Google was not there, so I clicked on 'Find more providers' (at bottom right).... and I added Google as a search engine.  I then made Google my Default search provider.  I closed IE and re-opened it and Google came up in the top right search box.  I typed in a search in this box and when the Google website opened, all the checks were there as before.  I then went to my 'Favorites' where I had saved Google.com as a favorite and clicked it to see if the checks showed up.  They didn't, so I went back to Google by using the default search box at the top right and saved the site in my Favorites, replacing the old website save.  Now, no matter how I go to Google I get all the SiteAdvisor checks.

     

    I am not sure if I'm right about this, but I believe that Microsoft did something in their upgrade to Internet Explorer 8 version to knock off the SiteAdvisor checks, creating this problem.  After all, they want people to use Bing or Yahoo and stop using Google.  When I went to 'Manage Add-on's and 'Search Providers', Bing and Yahoo were on there with Yahoo automatically marked default... so obviously, the IE8 update had done this.  Maybe I'm wrong, but I am wondering if Microsoft did it on purpose to discourage use of Google.  Also, when downloading McAfee SiteAdvisor, they want you to designate Yahoo as your search engine... hmmm, maybe a conspiracy?

  • Newcomer 3 posts since
    Feb 6, 2010

    ciicii,

     

    I tried what worked for you and it did not work for me in either IE8 of Firefox.

     

    However, here's a bit more info. In IE8 when I go to the Site Advisor General Settings box and click on Highlight search Results and then OK there's a little hesitation but nothing happens - i.e. when I go back to the box, Highlight search Results is still unchecked.  However, when I try to do the same thing in Firefox it crashes as soon as OK is clicked.

  • Newcomer 2 posts since
    Feb 6, 2010

    MacZad:  Thanks for your reply and info.  I guess I spoke too soon.  I thought what I did enabled me to get the check boxes on all Google searches, but when I went back to do it again, I can only get them when I type in my search in the default Google search box at the upper right.  When I click on the Google website by using my Favorites list, I don't get them any more.  You referred to SiteAdvisor settings... how do I get there?

  • Newcomer 1 posts since
    Feb 7, 2010

    I've had this problem intermittently myself and that's why I landed on this post today. However, it *may* have just mysteriously resolved itself. At least for now, but I would still like to figure this out once and for all since it comes up every now and then.

    Explanation: when I first booted up my pc this morning, Site Advisor wasn't working. (It was ON last night when I turned the machine off...no changes were made to my system that I know of.) In researching the issue online this morning, I first found a different McAfee Community post on the same topic from January of 2008, at this link: http://community.mcafee.com/thread/13406. The person responding to that inquiry said to go into Manage Add-ons and make sure all 4 of the McAfee add-ons were enabled. I checked mine, but there were only 3 add-ons listed and they were ALL endabled. The add-on that I am missing is McAfee Phishing Filter.  (See screen cap below from the link I provided above.) However, I happened to open up a new instance of Internet Explorer 8, and all of a sudden Site Advisor came on. This is without making ANY changes to my system this morning. None. This is the same scenario I've encountered with Site Advisor before - it works sometimes, others not. In all past cases, if I closed IE and re-open, it eventually will work. If anyone has figured this out I'd really like to hear about it. Oh, and do I need to somehow download the McAfee Phishing Filter since it seems to be missing from my add-ons? Thanks!

    manageaddonssr3.jpg

  • Newcomer 3 posts since
    Feb 6, 2010

    ciicii,

     

    To change the SA settings find the McAfee toolbar on the browser and click on the little arrow beside it.

     

    phxtopdog,

     

    I don't know about you, but I don't need or want the McAfee Phishing Filter as phishing protection is provided by IE8's SmartScreen Filter. Neither do I use the SA Safe Search (provided by yahoo) on any of my machines. I don't know what Scriptproxy does but it is not on my non-updated netbook which has the SA Toolbar and the SA BHO as the only SA Enabled add-ons, and is fine with SA in IE8. Scriptproxy may be required if Safe Search is enabled.

     

    I have now tried searches using Google, Bing and Yahoo.  SA does not work with any of them in either IE8 or Firefox.

     

    In my case I feel that the latest round of MS and Firefox updates have caused the problem.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points