0 Replies Latest reply on Feb 5, 2010 8:20 AM by Spaceman

    EPO 4.5 Install (Agent Help for Legacy Clients Needed)

      All,

       

      We are currently running EPO 3.6, and will be standing up an EPO 4.5 server to run in parallel.

      The plan is to manually migrate EPO3.6 managed clients to the EPO 4.5 server.

       

      My question is, I have legacy clients (NT, Windows 2000) currently managed by EPO 3.6, and need to know how (or if ) I can manage these

      legacy clients via EPO 4.5. I want to use (deploy) MA 4.5 on EPO 4.5, and I understand that MA 4.5 does not support NT or Windows 2000.

       

      Given this, is there a work around where I can still manage my legacy clients via EPO 4.5, or do I have to keep my legacy clients confined to EPO 3.6/CMA 3.6?

      Is it possible to deploy multiple agent versions via EPO 4.5?

      At this point, upgrading the legacy client OS's is not an option.

       

      Thanks In Advance.

      Frank