5 Replies Latest reply on Feb 9, 2010 12:46 PM by Brad_S

    EPO4.0 - Moved Database, now Master Repository Update Fails

      We had to move our EPO database to a different server and now the master repository update fails every time:

       

      Started: Pulling content from McAfeeHttp to Current branch           

                                       Pull from site McAfeeHttp complete, no warnings

      Update Master Repository (Failed to verify the file size, check server task log for details)           

       

      Details:

       

      Skipping package Current\PUPDAT__1000\5681.0000\DAT\\0000, no managed product installed

      Skipping package Current\LMASECORE2000\2.2.0.9149\SpamEngine\\0000, no managed product installed

      Skipping package Current\LSCANENG1000\5400\Engine\\0000, no managed product installed

      Skipping package Current\MPEVIRCK1000\0194\MPEContent\\0000, no managed product installed

      Skipping package Current\MPEMSBCK1000\0194\MPEContent\\0000, no managed product installed

      Skipping package Current\MPEPRDCK1000\0194\MPEContent\\0000, no managed product installed

      Skipping package Current\MPESVRUP1000\0194\License\\0000, no managed product installed

      Skipping package Current\AUENGINEMETA\1039\BMContent\\0000, no managed product installed

      Skipping package Current\LSCANDAT1000\5881\DAT\\0000, no managed product installed

      Skipping package Current\LSPAMENG1000\1.0.3462-1.9413\RENU\\0000, no managed product installed

      Downloading package Current\SPAMSAFE1000\3462.3462\RENU\0000

       

      Any ideas what could be causing this? All the software appears to still be checked in like it was before the database move.

        • 1. Re: EPO4.0 - Moved Database, now Master Repository Update Fails
          RMCCULLO

          Sounds like you will need to walk through KB39281 Master Repo rebuild.

           

          As to why, its hard to say, as the DB reads the Catalog.z from the install path of ePO and then updates the Tables/GUI. So I doubt your SQL transfer had anything to do with it.

          • 3. Re: EPO4.0 - Moved Database, now Master Repository Update Fails

            I followed the steps to rebuild the master repository and the update pull task still fails.

             

            Below is the log file entry:

             

            20100205083237    I    #3708    SIM_InetMgr    Downloaded file live.zip successfully in session 1
            20100205083237    I    #3708    SiteMgr    CheckInMirrorPackage: Downloading file public.key from site McAfeeHttp::Current\SPAMSAFE1000\RENU\0000
            20100205083237    I    #3708    SIM_InetMgr    Downloading file public.key from session 1, LocalDir=C:\WINDOWS\TEMP\naiE8D6.tmp\0000005d, RemoteDir=Current\SPAMSAFE1000\RENU\0000
            20100205083237    I    #3708    naInet    Open URL: http://update.nai.com:80/Products/CommonUpdater/Current/SPAMSAFE1000/RENU/0000/p ublic.key
            20100205083237    I    #3708    naInet    Trying to download using Microsoft WinInet library
            20100205083237    I    #3708    naInet    Connecting to Server update.nai.com using INTERNET_OPEN_TYPE_PRECONFIG
            20100205083237    I    #3708    naInet    No resume download needed, calling InternetOpenUrl
            20100205083237    I    #3708    naInet    Downloading a file of total size: 140, content-length: 140
            20100205083237    I    #3708    naInet    Downloaded 140 bytes this time
            20100205083237    I    #3708    naInet    Downloaded 0 bytes this time
            20100205083237    I    #3708    SIM_InetMgr    Downloaded file public.key successfully in session 1
            20100205083237    I    #3708    SiteMgr    CheckInMirrorPackage: Downloading file rules.zip from site McAfeeHttp::Current\SPAMSAFE1000\RENU\0000
            20100205083237    I    #3708    SIM_InetMgr    Downloading file rules.zip from session 1, LocalDir=C:\WINDOWS\TEMP\naiE8D6.tmp\0000005d, RemoteDir=Current\SPAMSAFE1000\RENU\0000
            20100205083237    I    #3708    naInet    Open URL: http://update.nai.com:80/Products/CommonUpdater/Current/SPAMSAFE1000/RENU/0000/r ules.zip
            20100205083237    I    #3708    naInet    Trying to download using Microsoft WinInet library
            20100205083237    I    #3708    naInet    Connecting to Server update.nai.com using INTERNET_OPEN_TYPE_PRECONFIG
            20100205083237    I    #3708    naInet    No resume download needed, calling InternetOpenUrl
            20100205083239    I    #3708    naInet    Downloading a file of total size: 904518, content-length: 904518
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083239    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083240    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083240    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083240    I    #3708    naInet    Downloaded 65536 bytes this time
            20100205083240    I    #3708    naInet    Downloaded 53204 bytes this time
            20100205083240    I    #3708    naInet    Downloaded 0 bytes this time
            20100205083240    I    #3708    SIM_InetMgr    Downloaded file rules.zip successfully in session 1
            20100205083240    e    #3708    SiteMgr    VerifyFileItem: File size verification for C:\WINDOWS\TEMP\naiE8D6.tmp\0000005d\rules.zip failed.
            20100205083240    e    #3708    SiteMgr    CheckInMirrorPackage: Verify file rules.zip size and hash failed, hr=-111
            20100205083240    I    #3708    SrvEvtInf    Generating Event
            20100205083240    I    #3708    naInet    HTTP Session closed

            • 4. Re: EPO4.0 - Moved Database, now Master Repository Update Fails
              RMCCULLO

              The problem is that the file verification of the SpamSafe1000 (spam killer) is not either downloading correctly, or is bad on the mirror you are using.

               

              The quickest fix would be to go ahead and uncheck the option to download the SpamKiller (SpamSafe1000) updates, on your pull task. Try the pull again and it will at very least get your dats and other files up to date.

               

              If you have to have the spam killer updates, I would try to use another Mirror from McAfee....

               

              Start - Run - CMD.EXE

              c:>\ nslookup update.mcafee.com

              -- note the ip address

              c:>\ Ipconfig /flushdns

              -- This will flush your local DNS cache.

              c:>\ nslookup update.mcafee.com

              -- IP address should be different now.

               

              Attempt the pull again.

               

              Also its always a good idea to clean out your Temp and IE temp folders before the second try.

              • 5. Re: EPO4.0 - Moved Database, now Master Repository Update Fails

                I unchecked the spam for linux and now the update completes successfully.

                 

                Thanks!